<!DOCTYPE html><html lang="en-GB" class="no-js"><head><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Oswald:300,regular,700","Montserrat:regular,700","Lato:100,100italic,300,300italic,regular,italic,700,700italic,900,900italic"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script id="litespeed-webfont-lib" src="https://naija.yafri.ca/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" async></script><link data-optimized="2" rel="stylesheet" href="https://naija.yafri.ca/wp-content/litespeed/cssjs/31d63.css?0dfe4" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><title>Maybe it&#039;s finally time to address the injustices faced by the Niger Delta</title><meta name="description" content="In a viral video posted by AIT on Twitter, a militia group from the Niger Delta known as the Supreme Egbesu Liberation Fighters can be heard highlighting" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Maybe it&#039;s finally time to address the injustices faced by the Niger Delta" /><meta property="og:description" content="In a viral video posted by AIT on Twitter, a militia group from the Niger Delta known as the Supreme Egbesu Liberation Fighters can be heard highlighting" /><meta property="og:url" content="https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/" /><meta property="og:site_name" content="YNaija" /><meta property="article:publisher" content="https://www.facebook.com/YNaija" /><meta property="article:published_time" content="2021-02-24T14:09:21+00:00" /><meta property="article:modified_time" content="2021-02-24T14:09:24+00:00" /><meta property="og:image" content="https://static.yafri.ca/wp-content/uploads/2021/02/24140043/Niger-Delta-Avengers.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@BernardDayo" /><meta name="twitter:site" content="@ynaija" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Bernard Dayo"><meta name="twitter:label2" content="Estimated reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://naija.yafri.ca/#website","url":"https://naija.yafri.ca/","name":"YNaija","description":"What The Smartest Young Nigerians Read","potentialAction":[{"@type":"SearchAction","target":"https://naija.yafri.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/#primaryimage","inLanguage":"en-GB","url":"https://static.yafri.ca/wp-content/uploads/2021/02/24140043/Niger-Delta-Avengers.jpg","width":1280,"height":720,"caption":"Niger Delta militants"},{"@type":"WebPage","@id":"https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/#webpage","url":"https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/","name":"Maybe it's finally time to address the injustices faced by the Niger Delta","isPartOf":{"@id":"https://naija.yafri.ca/#website"},"primaryImageOfPage":{"@id":"https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/#primaryimage"},"datePublished":"2021-02-24T14:09:21+00:00","dateModified":"2021-02-24T14:09:24+00:00","author":{"@id":"https://naija.yafri.ca/#/schema/person/7ee2a7fa002ec552dc26b33449eba0a1"},"description":"In a viral video posted by AIT on Twitter, a militia group from the Niger Delta known as the Supreme Egbesu Liberation Fighters can be heard highlighting","breadcrumb":{"@id":"https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/"]}]},{"@type":"BreadcrumbList","@id":"https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://naija.yafri.ca/","url":"https://naija.yafri.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://naija.yafri.ca/latest/","url":"https://naija.yafri.ca/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://naija.yafri.ca/blogs/","url":"https://naija.yafri.ca/blogs/","name":"Blogs"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://naija.yafri.ca/blogs/counter-culture-blog/","url":"https://naija.yafri.ca/blogs/counter-culture-blog/","name":"Counter Culture Blog"}},{"@type":"ListItem","position":5,"item":{"@type":"WebPage","@id":"https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/","url":"https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/","name":"Maybe it&#8217;s time to finally address the injustices faced by the Niger Delta"}}]},{"@type":"Person","@id":"https://naija.yafri.ca/#/schema/person/7ee2a7fa002ec552dc26b33449eba0a1","name":"Bernard Dayo","image":{"@type":"ImageObject","@id":"https://naija.yafri.ca/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/458ecb492a5d2f707079dcb0800eaae7?s=96&r=g","caption":"Bernard Dayo"},"description":"When Bernard Dayo isn't writing about pop culture, he's watching horror movies and reading comics and trying to pretend his addiction to Netflix isn't a serious condition.","sameAs":["https://twitter.com/BernardDayo"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="YNaija &raquo; Feed" href="https://naija.yafri.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="YNaija &raquo; Comments Feed" href="https://naija.yafri.ca/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="YNaija &raquo; Maybe it&#8217;s time to finally address the injustices faced by the Niger Delta Comments Feed" href="https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/naija.yafri.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='tana-stylesheet-css'  href='https://naija.yafri.ca/wp-content/themes/YNaija%20child/style.css?ver=5.6.2' type='text/css' media='all' /> <script type='text/javascript' src='https://naija.yafri.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://naija.yafri.ca/wp-content/litespeed/cssjs/cea97.js?e7936' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://naija.yafri.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://naija.yafri.ca/wp-json/wp/v2/posts/699361" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naija.yafri.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naija.yafri.ca/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.2" /><link rel='shortlink' href='https://naija.yafri.ca/?p=699361' /><link rel="alternate" type="application/json+oembed" href="https://naija.yafri.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija.yafri.ca%2Fmaybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta%2F" /><link rel="alternate" type="text/xml+oembed" href="https://naija.yafri.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaija.yafri.ca%2Fmaybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta%2F&#038;format=xml" /><meta property="og:title" content="Maybe it&#8217;s time to finally address the injustices faced by the Niger Delta" /><meta property="og:type" content="article" /><meta property="og:url" content="https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/" /><meta property="og:image" content="https://static.yafri.ca/wp-content/uploads/2021/02/24140043/Niger-Delta-Avengers.jpg" /><meta property="og:description" content="In a viral video posted by AIT on Twitter, a militia group from the Niger Delta known as the Supreme&hellip;" /><script>var theme_options = { ajax_url: "https://naija.yafri.ca/wp-admin/admin-ajax.php" };
                var themeton_reaction_of_posts = [];
                var themeton_playlist_label = {"art":"Art","title":"Title","artist":"Artist","time":"Time"};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://naija.yafri.ca");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3226391b-e747-45eb-b701-2b6566e9f515';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "You are subscribed to YNaija notifications!";
oneSignal_options['path'] = "https://naija.yafri.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.31ba082c-c81b-42a5-be17-ec59d526e60e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get Notifications of Latest Stories from YNaija";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "YNaija";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "This is an example of a notification that will appear on your desktop";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "YNaija";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "This is an example of a notification that will appear on your desktop";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "(It's okay, you can unsubscribe anytime)";
oneSignal_options['promptOptions']['acceptButtonText'] = "ACCEPT";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "https://naija.yafri.ca";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Allow";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Stay up-to-date with latest news and happenings on YNaija';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You are subscribed to YNaija notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You have blocked notifications. Unblock to receive latest news and happenings from YNaija';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You are subscribed to YNaija notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Sadly, you won&#039;t receive news updates from YNaija again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage YNaija Notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock YNaija Notifications';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="icon" href="https://static.yafri.ca/wp-content/uploads/2017/01/10051354/YNaija-Favicon2-32x32.png" sizes="32x32" /><link rel="icon" href="https://static.yafri.ca/wp-content/uploads/2017/01/10051354/YNaija-Favicon2-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://static.yafri.ca/wp-content/uploads/2017/01/10051354/YNaija-Favicon2-300x300.png" /><meta name="msapplication-TileImage" content="https://static.yafri.ca/wp-content/uploads/2017/01/10051354/YNaija-Favicon2-300x300.png" />
<noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type='text/css' id='theme-customize-css'>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</style><style>.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}</style><style>.async-hide { opacity: 0 !important}</style> <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-PLWN4HB':true});</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-6588763-7"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-6588763-7');</script>  <script data-ad-client="ca-pub-1813326133106996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-1813326133106996",
        enable_page_level_ads: true
      });</script>  <script type="text/javascript">_atrk_opts = { atrk_acct:"AMnjm1akKd60WR", domain:"ynaija.com",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=AMnjm1akKd60WR" style="display:none" height="1" width="1" alt="" /></noscript>
 <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
        googletag.defineSlot('/285440566/leaderboard', [728, 90], 'div-gpt-ad-1580377226679-0').addService(googletag.pubads());
        googletag.defineSlot('/285440566/YN_Desktop_Top_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1531229207429-1').addService(googletag.pubads());
        googletag.defineSlot('/285440566/YN_Mobile_Leaderboard', [320, 100], 'div-gpt-ad-1533657370246-0').addService(googletag.pubads());
		googletag.defineSlot('/285440566/YN_Mobile_Leaderboard_1', [320, 100], 'div-gpt-ad-1549891078963-0').addService(googletag.pubads());
        googletag.defineSlot('/285440566/YN_Partnership_Sidebar_1', [300, 250], 'div-gpt-ad-1531229207429-3').addService(googletag.pubads());
        googletag.defineSlot('/285440566/Sidebar1', [300, 250], 'div-gpt-ad-1531229207429-4').addService(googletag.pubads());
        googletag.defineSlot('/285440566/YN_Premium_Sidebar_2', [300, 250], 'div-gpt-ad-1579709296773-0').addService(googletag.pubads());
		googletag.defineSlot('/285440566/YN_Premium_Sidebar_3', [300, 250], 'div-gpt-ad-1596457792116-0').addService(googletag.pubads());
		googletag.defineSlot('/285440566/YN_Premium_Home_1', [300, 250], 'div-gpt-ad-1572262936914-0').addService(googletag.pubads());
		googletag.defineSlot('/285440566/YN_Premium_Home_2', [300, 250], 'div-gpt-ad-1572262989980-0').addService(googletag.pubads());
		googletag.defineSlot('/285440566/YN_Premium_Home_3', [300, 250], 'div-gpt-ad-1549628925184-0').addService(googletag.pubads());
		googletag.defineSlot('/285440566/YN_Homepage_Mobile_1', [300, 250], 'div-gpt-ad-1591881337001-0').addService(googletag.pubads());
        googletag.defineSlot('/285440566/YN_Homepage_Mobile_2', [300, 250], 'div-gpt-ad-1591881447042-0').addService(googletag.pubads());
        googletag.defineSlot('/285440566/YN_Homepage_Mobile_3', [300, 250], 'div-gpt-ad-1596457604572-0').addService(googletag.pubads());
        googletag.defineSlot('/285440566/YN_Homepage_Mobile_4', [300, 250], 'div-gpt-ad-1604929359429-0').addService(googletag.pubads());
		googletag.defineSlot('/285440566/Homepage_Mobile_5', [300, 250], 'div-gpt-ad-1594324654139-0').addService(googletag.pubads());
		googletag.defineSlot('/285440566/YN_Premium_Sidebar_4', [300, 250], 'div-gpt-ad-1600104202419-0').addService(googletag.pubads());
		googletag.defineSlot('/285440566/YN_Premium_Sidebar_5', [300, 250], 'div-gpt-ad-1596816740783-0').addService(googletag.pubads());
		googletag.defineSlot('/285440566/YN_Premium_Sidebar_6', [300, 250], 'div-gpt-ad-1563548648737-0').addService(googletag.pubads());
		googletag.defineSlot('/285440566/YN_Premium_Sidebar_7', [300, 250], 'div-gpt-ad-1563890961605-0').addService(googletag.pubads());
		googletag.defineSlot('/285440566/YN_Premium_Sidebar_8', [300, 250], 'div-gpt-ad-1545225552004-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });</script> </head><body class="post-template-default single single-post postid-699361 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-6.4.2 vc_responsive"><div id="logo-color" data-lcolor="#fff" class="uk-hidden"></div><div id="color-ancient1" data-lcolor="#2b2b2b" class="uk-hidden"></div><div id="color-ancient2" data-lcolor="#c10404" class="uk-hidden"></div><div class="wrapper">
<svg class="uk-hidden">
<symbol id="icon-play" viewBox="0 0 60 60">
<path d="m53.48 27.435l-42.807-26.52c-3.119-2.047-5.672-.541-5.672 3.346v51.48c0 3.885 2.553 5.391 5.672 3.346l42.807-26.52c0 0 1.521-1.07 1.521-2.566s-1.521-2.566-1.521-2.566" style="
fill: rgb(220, 220, 220);
"></path>
</symbol>
</svg><header id="header" class="header-blog header-fashion"><div class="panel-header"><div class="container-fluid"><div class="row"><div class="col-sm-12"><div class="header-wrapper"><div class="site-branding">
<a href="https://naija.yafri.ca/" class="custom-logo-link" rel="home"><img width="351" height="161" src="https://static.yafri.ca/wp-content/uploads/2017/01/10105254/YNaijaNewLogo.png" class="custom-logo" alt="YNaija" srcset="https://static.yafri.ca/wp-content/uploads/2017/01/10105254/YNaijaNewLogo.png 351w, https://static.yafri.ca/wp-content/uploads/2017/01/10105254/YNaijaNewLogo-300x138.png 300w, https://static.yafri.ca/wp-content/uploads/2017/01/10105254/YNaijaNewLogo-330x151.png 330w" sizes="(max-width: 351px) 100vw, 351px" /></a></div><nav class="main-nav"><ul id="primary-nav" class="menu"><li id="menu-item-657727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-657727"><a href="https://naija.yafri.ca/">Home</a></li><li id="menu-item-501381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-501381"><a href="https://naija.yafri.ca//blogs">Blogs</a><ul class="sub-menu"><li id="menu-item-657977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-657977"><a href="https://naija.yafri.ca/blogs/media-blog/">The Media Blog</a></li><li id="menu-item-657978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-657978"><a href="https://naija.yafri.ca/blogs/counter-culture-blog/">Counter Culture Blog</a></li><li id="menu-item-667326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667326"><a href="https://naija.yafri.ca/deepdive/">Deep Dive</a></li><li id="menu-item-671992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671992"><a href="https://naija.yafri.ca/nonbinary/">Non-binary Blog</a></li><li id="menu-item-666760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666760"><a href="https://naija.yafri.ca/ultimate-love/">Ultimate Love</a></li><li id="menu-item-657979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-657979"><a href="https://naija.yafri.ca/tag/the-daily-vulnerable/">The Daily Vulnerable</a></li></ul></li><li id="menu-item-657728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-657728"><a href="https://naija.yafri.ca/sponsored">Partners</a></li><li id="menu-item-657936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-657936"><a href="https://naija.yafri.ca/rankings/">Rankings</a></li><li id="menu-item-698456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698456"><a href="https://naija.yafri.ca/listdirectory/">Lists</a></li><li id="menu-item-657729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-657729"><a href="https://naija.yafri.ca/specials">Specials</a><ul class="sub-menu"><li id="menu-item-665364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665364"><a href="https://naija.yafri.ca/cifromred/">CifromRED</a></li></ul></li><li id="menu-item-657730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-657730"><a target="_blank" rel="noopener" href="https://tv.ynaija.com/">YNaijaTV</a></li></ul></nav><div class="right-content"><div class="search-panel"><form action="https://naija.yafri.ca/" class="search_form" method="get">
<input type="text" placeholder="Search ..." required="" name="s">
<button type="submit">
<i class="fa fa-search"></i>
</button></form>
<a href="javascript:;" class="search-handler search-fashion">        <svg class="icon-search" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 14 14" xml:space="preserve">
<path d="M5.4,0C2.4,0,0,2.4,0,5.4s2.4,5.4,5.4,5.4c1.2,0,2.2-0.4,3.1-1l0,0l4,4c0.1,0.1,0.2,0.1,0.3,0l1.1-1.1c0.1-0.1,0.1-0.2,0-0.3l-4-4c0.6-0.9,1-2,1-3.1C10.9,2.4,8.4,0,5.4,0z M5.4,9.6c-2.3,0-4.2-1.9-4.2-4.2s1.9-4.2,4.2-4.2s4.2,1.9,4.2,4.2S7.7,9.6,5.4,9.6z"/>
</svg>
</a>
<a href="javascript:;" class="burger-menu pm-right">        <svg class="icon-burger" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 14 12" xml:space="preserve">
<path d="M1.1,0.1h11.7c0.6,0,1.1,0.5,1.1,1.1s-0.5,1.1-1.1,1.1H1.1C0.5,2.3,0,1.8,0,1.2S0.5,0.1,1.1,0.1z"/>
<path d="M1.1,4.9h11.7C13.5,4.9,14,5.4,14,6s-0.5,1.1-1.1,1.1H1.1C0.5,7.1,0,6.6,0,6S0.5,4.9,1.1,4.9z"/>
<path d="M1.1,9.7h11.7c0.6,0,1.1,0.5,1.1,1.1c0,0.6-0.5,1.1-1.1,1.1H1.1c-0.6,0-1.1-0.5-1.1-1.1C0,10.2,0.5,9.7,1.1,9.7z"/>
</svg>
</a></div></div></div></div></div></div></div><div class="push-menu overlay-pattern"><div class="pm-overlay"></div><div class="pm-container"><div class="pm-viewport"><div class="pm-wrap">
<a href="javascript:;" class="close-menu"></a><div class="push-menu-widgets"><div id="custom_html-30" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="buzzsprout-large-player-690452"></div> <script src="https://www.buzzsprout.com/690452.js?container_id=buzzsprout-large-player-690452&player=large" type="text/javascript" charset="utf-8"></script></div></div></div></div></div></div></div></header><section class="content-area single-layout-right" ><div class="container"><div class="row ads"><div class="col-md-12"><div class="hidden-xs hidden-sm" style="margin-bottom:20px"><div id='div-gpt-ad-1580377226679-0' style='height:90px; width:728px; margin:auto;'></div></div><div class="hidden-md hidden-lg" style="margin:auto;margin-bottom:10px"><div id='div-gpt-ad-1533657370246-0' style='height:100px; width:320px;'></div></div></div></div><div class="row sticky-parent"><div class="col-sm-9 with-sidebar  sticky-column"><div class="theiaStickySidebar"><article class="blog-item blog-single"><h2 class="post-title">Maybe it&#8217;s time to finally address the injustices faced by the Niger Delta</h2><div class="col-md-12 hidden-lg hidden-md"><div class="top-meta"><div class="top_cat pull-right"><span></span><a href="https://naija.yafri.ca/blogs/counter-culture-blog/" >Counter Culture Blog</a></div><div class="top-date">February 24, 2021 | <a href="https://naija.yafri.ca/author/bernard_dayo/">Bernard Dayo</a></div><div class="top-social">
<a href="https://www.facebook.com/sharer.php?u=https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/share?url=https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/&text=Maybe it&#8217;s time to finally address the injustices faced by the Niger Delta" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://pinterest.com/pin/create/bookmarklet/?media=https://static.yafri.ca/wp-content/uploads/2021/02/24140043/Niger-Delta-Avengers-300x169.jpg&url=https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/&description=Maybe it&#8217;s time to finally address the injustices faced by the Niger Delta" target="_blank"><i class="fa fa-pinterest"></i></a><a href="#" onclick="window.print();return false;"><i class="fa fa-print"></i></a></div></div></div><div class="row"><div class="col-md-2 col-xs-2 pull-left hidden-sm hidden-xs sticky-column"><div class="entry-details"><div class="entry-date">February 24, 2021</div><div class="entry-author"><p>
<img alt='Avatar' src='https://secure.gravatar.com/avatar/458ecb492a5d2f707079dcb0800eaae7?s=54&#038;r=g' srcset='https://secure.gravatar.com/avatar/458ecb492a5d2f707079dcb0800eaae7?s=108&#038;r=g 2x' class='avatar avatar-54 photo image-small' height='54' width='54' loading='lazy'/></p><h5><a href="https://naija.yafri.ca/author/bernard_dayo/">Bernard Dayo</a></h5><div class="content_tags"><span></span><a href="https://naija.yafri.ca/blogs/counter-culture-blog/" >Counter Culture Blog</a></div>
<span></span></div><div class="entry-social">
<a href="https://www.facebook.com/sharer.php?u=https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/share?url=https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/&text=Maybe it&#8217;s time to finally address the injustices faced by the Niger Delta" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://pinterest.com/pin/create/bookmarklet/?media=https://static.yafri.ca/wp-content/uploads/2021/02/24140043/Niger-Delta-Avengers-300x169.jpg&url=https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/&description=Maybe it&#8217;s time to finally address the injustices faced by the Niger Delta" target="_blank"><i class="fa fa-pinterest"></i></a><a href="#" onclick="window.print();return false;"><i class="fa fa-print"></i></a></div></div></div><div class="col-md-10 entry-content"><div class='entry-media'><a href='https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/'><img width="940" height="529" src="https://static.yafri.ca/wp-content/uploads/2021/02/24140043/Niger-Delta-Avengers-1024x576.jpg" class="attachment-large size-large" alt="Niger Delta militants" loading="lazy" srcset="https://static.yafri.ca/wp-content/uploads/2021/02/24140043/Niger-Delta-Avengers-1024x576.jpg 1024w, https://static.yafri.ca/wp-content/uploads/2021/02/24140043/Niger-Delta-Avengers-300x169.jpg 300w, https://static.yafri.ca/wp-content/uploads/2021/02/24140043/Niger-Delta-Avengers-768x432.jpg 768w, https://static.yafri.ca/wp-content/uploads/2021/02/24140043/Niger-Delta-Avengers.jpg 1280w" sizes="(max-width: 940px) 100vw, 940px" /></a></div><p>In a <a href="https://twitter.com/AIT_Online/status/1364167343547576320?s=20">viral video</a> posted by AIT on Twitter, a militia group from the Niger Delta known as the Supreme Egbesu Liberation Fighters can be heard highlighting their grievances around the under-development of their region, accusing the federal government of marginalising the Niger Delta and failing to deliver on the amnesty program.</p><p>They have also threatened to attack Lagos and Abuja. It&#8217;s not clear whether this militia is a splinter-group from the Movement of the Emancipation of the Niger Delta (MEND), the group that was offered amnesty by the administration of the then-president Umaru Yar&#8217;Adua in 2009, or a separate entity. Nonetheless, the resurfacing of a movement pointing out how the government, multinational oil companies, and other neoliberal players collude to exploit the Niger Delta&#8217;s resource of crude oil should be given a lot of attention.</p><p>Not only that, but also how it has led to environmental degradation. Oil spillage has polluted rivers, creeks, and farmlands, economically disenfranchising indigenes who once had their livelihoods from those sources. Carbon emissions as a consequence of Nigeria&#8217;s reliance on non-renewable energy like crude oil has disproportionately affected the region with the <a href="https://www.bbc.com/news/av/world-africa-51553861">soot crisis</a>.</p><div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-2-41726399' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-2-41726399' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTInIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGFzeW5jIHNyYz0iLy9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPjwvc2NyaXB0Pgo8IS0tIEFydGljbGUgSW5saW5lIE1vYmlsZTEgLS0+CjxpbnMgY2xhc3M9ImFkc2J5Z29vZ2xlIgogICAgIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDozMDBweDtoZWlnaHQ6MjUwcHgiCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0xODEzMzI2MTMzMTA2OTk2IgogICAgIGRhdGEtYWQtc2xvdD0iOTMzNDk3Mzc1MiI+PC9pbnM+CjxzY3JpcHQ+CihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0PjwvZGl2Pgo=' data-block='2'></div><div class='code-block code-block-1' style='margin: 8px 0 8px 20px; float: right;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-1813326133106996"
data-ad-slot="8327889359"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>The amnesty program, as we know it, was primarily for the Niger Delta uprising to cease fire on their activities, ranging from kidnap of foreign oil workers, vandalisation of refineries and so on. Also included was  a process of disarmament (collection of weapons), demobilisation, rehabilitation and reintegration. Simply put, Niger Delta militias went into an agreement with the government in exchange for vocational training, jobs, compensation, and microcredit.</p><p>In retrospect, the program falls short due to its limited scope as it doesn&#8217;t check the environmentally damaging operations of foreign oil corporations,  nor does it come with river restoration or plans to develop the Niger Delta with good roads, hospitals and other infrastructure. Indigenes are right to be disgruntled because, over the years, they haven&#8217;t benefited from their collective resource.</p><p>In an era where the government are often seen negotiating with bandits and terrorists in a bid towards peacekeeping and restoring stability, the return of Niger Delta freedom fighters presents an opportunity for the government to acknowledge where it has failed in amnesty deliverables, and expand it for the well-being of the region.</p><p></p><p></p><p></p><div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-2-89991143' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-2-89991143' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTInIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGFzeW5jIHNyYz0iLy9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPjwvc2NyaXB0Pgo8IS0tIEFydGljbGUgSW5saW5lIE1vYmlsZTEgLS0+CjxpbnMgY2xhc3M9ImFkc2J5Z29vZ2xlIgogICAgIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDozMDBweDtoZWlnaHQ6MjUwcHgiCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0xODEzMzI2MTMzMTA2OTk2IgogICAgIGRhdGEtYWQtc2xvdD0iOTMzNDk3Mzc1MiI+PC9pbnM+CjxzY3JpcHQ+CihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0PjwvZGl2Pgo=' data-block='2'></div><p></p><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/458ecb492a5d2f707079dcb0800eaae7?s=100&#038;r=g' srcset='https://secure.gravatar.com/avatar/458ecb492a5d2f707079dcb0800eaae7?s=200&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" loading='lazy'/></div><div class="saboxplugin-authorname"><a href="https://naija.yafri.ca/author/bernard_dayo/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Bernard Dayo</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>When Bernard Dayo isn&#8217;t writing about pop culture, he&#8217;s watching horror movies and reading comics and trying to pretend his addiction to Netflix isn&#8217;t a serious condition.</p></div></div><div class="clearfix"></div></div><div class="content_tags">
<span>Tags: </span>
<a href="https://naija.yafri.ca/tag/crude-oil/" rel="tag">crude oil</a>, <a href="https://naija.yafri.ca/tag/mend/" rel="tag">MEND</a>, <a href="https://naija.yafri.ca/tag/niger-delta/" rel="tag">Niger Delta</a>, <a href="https://naija.yafri.ca/tag/niger-delta-militants/" rel="tag">Niger Delta militants</a></div><div class="row ads"><div class="col-md-12"><div class="hidden-xs hidden-sm" style="width:336px;margin:auto"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1813326133106996"
data-ad-slot="5810878554"
data-ad-format="auto"></ins></div><div class="hidden-md hidden-lg" style="width:300px;margin:auto"><ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1813326133106996"
data-ad-slot="1430687758">
</ins></div></div></div><div class="row"><div class="col-md-12 "><div id="comments" class="comments-area"><h3 class='title-block mv8' data-title='Comments'>
Leave a reply</h3><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://naija.yafri.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" placeholder="Comments"></textarea></p><div class="row"><p class="comment-form-author col-sm-6">
<input id="author" name="author" type="text" value="" size="30" placeholder="Name *"  /></p><p class="comment-form-email col-sm-6">
<input id="email" name="email" type="text" value="" size="30" placeholder="Email *"  /></p></div><p class="comment-form-url">
<input id="url" name="url" type="text" value="" size="30" placeholder="Website" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='699361' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4a47bf188f" /></p><input type="hidden" id="ak_js" name="ak_js" value="22"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></div></div></div></div></article></div></div><div class="col-sm-3 sidebar sticky-column mb2 pull-right area-sidebar"><div class="theiaStickySidebar"><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:300px;margin:auto"><div id='div-gpt-ad-1531229207429-4' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531229207429-4'); });</script> </div></div></div></div><div id="custom_html-35" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1596457792116-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596457792116-0'); });</script> </div></div></div><div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="buzzsprout-large-player-690452"></div> <script src="https://www.buzzsprout.com/690452.js?container_id=buzzsprout-large-player-690452&player=large" type="text/javascript" charset="utf-8"></script></div></div><div id="recent-posts-2" class="widget widget_recent_entries"><h5 class="widget-title"><span>Recent Posts</span></h5><ul><li>
<a href="https://naija.yafri.ca/understanding-your-one-minute-man-indebted-unborn-nigerians-funny-tweets-we-saw-from-nigerians-today/">Understanding your &#8216;one-minute man&#8217;, Indebted unborn Nigerians | Funny tweets we saw from Nigerians today</a></li><li>
<a href="https://naija.yafri.ca/maybe-its-time-to-finally-address-the-injustices-faced-by-the-niger-delta/" aria-current="page">Maybe it&#8217;s time to finally address the injustices faced by the Niger Delta</a></li><li>
<a href="https://naija.yafri.ca/the-attack-on-lgbtq-people-in-ghana-is-an-attack-on-us-all/">The attack on LGBTQ people in Ghana is an attack on us all</a></li><li>
<a href="https://naija.yafri.ca/burna-boy-goes-global-again-with-pepsi-ad-featuring-messi-pogba/">Burna Boy goes global again with Pepsi Ad featuring Messi, Pogba</a></li><li>
<a href="https://naija.yafri.ca/surprise-traditional-african-spirituality-is-regaining-ground-among-young-nigerians/">Surprise! Traditional African spirituality is regaining ground among young Nigerians</a></li></ul></div><div id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="buzzsprout-large-player-812294"></div> <script src="https://www.buzzsprout.com/812294.js?container_id=buzzsprout-large-player-812294&player=large" type="text/javascript" charset="utf-8"></script></div></div><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width:300px; margin:auto;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1813326133106996"
data-ad-slot="6711555353"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div><div class='row'><div class='col-md-12'><div class='related-news'><div class='border-line mv5'></div><h2 class='title-block mv8' data-title='Related'>
You may also like</h2><div class='row'><div class='col-md-4 col-sm-6'><div class='category-block articles'><div class='post first'><div class='meta'>
<span class='author'>Bernard Dayo</span>
<span class='date'>February 24, 2021</span></div><h4><a href='https://naija.yafri.ca/the-attack-on-lgbtq-people-in-ghana-is-an-attack-on-us-all/'>The attack on LGBTQ people in Ghana is an attack on us all</a></h4><p>In the past days, LGBTQ people living in Ghana have been facing heightened homophobia from the Ghanaian government, human rights ...</p></div></div></div><div class='col-md-4 col-sm-6'><div class='category-block articles'><div class='post first'><div class='meta'>
<span class='author'>Bernard Dayo</span>
<span class='date'>February 23, 2021</span></div><h4><a href='https://naija.yafri.ca/nigerian-tv-stations-directed-to-have-sign-language-in-their-news-is-what-disability-inclusion-looks-like/'>Nigerian TV stations directed to have sign language in their news is what disability inclusion looks like</a></h4><p>About 30 million people are living with various forms of disability in Nigeria and considering the ways ableism manifests individually, ...</p></div></div></div><div class='col-md-4 col-sm-6'><div class='category-block articles'><div class='post first'><div class='meta'>
<span class='author'>Bernard Dayo</span>
<span class='date'>February 22, 2021</span></div><h4><a href='https://naija.yafri.ca/bovi-took-the-endsars-protest-to-the-headies-as-a-reminder-of-the-lekki-massacre/'>Bovi took the #ENDSARS protest to the Headies as a reminder of the Lekki shootings</a></h4><p>As celebrities turned for the cameras, Bovi's outfit was more than just a fashion statement</p></div></div></div></div><div class='row'><div class='col-md-4 col-sm-6'><div class='category-block articles'><div class='post first'><div class='meta'>
<span class='author'>Bernard Dayo</span>
<span class='date'>February 19, 2021</span></div><h4><a href='https://naija.yafri.ca/the-military-patrol-in-orlu-is-an-abuse-of-power/'>The military patrol in Orlu is an abuse of power</a></h4><p>In the last 72 hours, reports emerged about the Nigerian army descending on Orlu, Imo, in an operation believed to ...</p></div></div></div><div class='col-md-4 col-sm-6'><div class='category-block articles'><div class='post first'><div class='meta'>
<span class='author'>Bernard Dayo</span>
<span class='date'>February 16, 2021</span></div><h4><a href='https://naija.yafri.ca/the-belikengozichallenge-has-been-weaponised-to-hold-women-to-a-standard-of-appearance/'>The #BeLikeNgoziChallenge has been weaponised to hold women to a standard of appearance</a></h4><p>Yesterday&#8217;s announcement of Dr. Ngozi Okonjo-Iweala as the Director-General of the World Trade Organisation was a huge feat for the ...</p></div></div></div><div class='col-md-4 col-sm-6'><div class='category-block articles'><div class='post first'><div class='meta'>
<span class='author'>Bernard Dayo</span>
<span class='date'>February 15, 2021</span></div><h4><a href='https://naija.yafri.ca/whats-next-after-the-occupylekkitollgate-protests/'>What&#8217;s next after the #OccupyLekkiTollGate protests?</a></h4><p>Saturday&#8217;s turn of events on the #OccupyLekkiTollGate protests confirmed what we already know: that the government would mount a resistance. ...</p></div></div></div></div><div class='border-line mv3'></div></div></div></div>
 <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-1813326133106996"
data-ad-slot="7268775358"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></section><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1813326133106996"
data-ad-slot="5810878554"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="clearfix"></div><footer id="footer" class=""><div class="container footer-container"><div class="" uk-grid><div class='uk-width-1-1@m footer-column footer-column-1'></div></div></div><div class="sub-footer pv2"><div class="container"><div class="row"><div class="col-sm-12"><ul id="menu-footer-menu" class="list-inline pull-left"><li id="menu-item-631888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-631888"><a href="https://naija.yafri.ca">Home</a></li><li id="menu-item-376126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376126"><a href="https://naija.yafri.ca/advertise-on-ynaija/">Advertising</a></li><li id="menu-item-631889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-631889"><a target="_blank" rel="noopener" href="http://redafrica.xyz">RED</a></li></ul><div class="copyright-text pull-right"><i class="fa fa-chevron-up scroll-to-top"></i> Copyright 2021 © YNaija | All Rights Reserved.</div></div></div></div></div></footer></div>
 <script type="text/javascript">var pressgrid_reactions = [{"emoji":"cool","label":"Cool"},{"emoji":"good","label":"Good"},{"emoji":"eh","label":"Eh"},{"emoji":"love","label":"Love"},{"emoji":"cute","label":"Cute"},{"emoji":"confused","label":"Confused"},{"emoji":"notgood","label":"Not good"},{"emoji":"numb","label":"Numb"},{"emoji":"disgusting","label":"Disgusting"},{"emoji":"fail","label":"Fail"}];</script> <svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="emoji-icon-no-reaction" viewBox="0 0 800 800">
<g>
<defs>
<rect id="svgid_1_r1" width="111" height="110.6"/>
</defs>
<clipPath id="svgid_2_c1">
<use xlink:href="#svgid_1_r1"  overflow="visible"/>
</clipPath>
<path clip-path="url(#svgid_2_c1)" fill="#b7b7b7" d="M110.8,60.1C99.9,77,79.2,88.4,55.5,88.4c-23.7,0-44.3-11.4-55.2-28.2c0.2,1.9,0.4,3.8,0.8,5.7c0.2,1,0.4,2,0.7,2.9c6.1,24,27.8,41.8,53.8,41.8c26,0,47.7-17.8,53.8-41.8c0.3-1.2,0.6-2.4,0.8-3.6L110.8,60.1z"/>
<path clip-path="url(#svgid_2_c1)" fill="#d6d6d6" d="M0,55.3c0,1.6,0.1,3.2,0.2,4.8C11.1,77,31.8,88.4,55.5,88.4c23.7,0,44.4-11.4,55.3-28.3c0.1-1.6,0.2-3.2,0.2-4.8c0-5.3-0.8-10.5-2.2-15.4l0-1.2c-0.1,0-0.2,0.1-0.4,0.1C101.4,16.3,80.4,0,55.5,0C30.7,0,9.6,16.3,2.6,38.7h0v0C0.9,43.9,0,49.5,0,55.3"/>
<path clip-path="url(#svgid_2_c1)" fill="none" stroke="#2b2b2b" stroke-width="4.173" stroke-linecap="round" stroke-linejoin="round" d="M38.8,60.1c0,12.5,8.3,16.7,16.7,16.7s16.7-4.2,16.7-16.7"/>
<path clip-path="url(#svgid_2_c1)" fill="#2b2b2b" d="M42.8,42.2c0,3.4-2.8,6.2-6.2,6.2s-6.2-2.8-6.2-6.2c0-3.4,2.8-6.2,6.2-6.2S42.8,38.8,42.8,42.2"/>
<path clip-path="url(#svgid_2_c1)" fill="#2b2b2b" d="M78.6,42.2c0,3.4-2.8,6.2-6.2,6.2c-3.4,0-6.2-2.8-6.2-6.2c0-3.4,2.8-6.2,6.2-6.2C75.9,36.1,78.6,38.8,78.6,42.2"/>
</g>
</symbol><symbol id="emoji-icon-cool" viewBox="0 0 800 800">
<g>
<defs><style>.cls-1{fill:#ffca05;}.cls-1,.cls-2,.cls-3{fill-rule:evenodd;}.cls-2{fill:#231f20;}.cls-3{fill:#6d6e70;}</style></defs><title>cool</title><path class="cls-1" d="M400,799c219.74,0,399-179.22,399-399S619.74,1,400,1,1,180.26,1,400,180.26,799,400,799Z" transform="translate(-1.03 -1.03)"/><path class="cls-2" d="M364.53,320.5c-100.85-2.15-351.91-34.34-351.91-34.34C7.41,407,246.15,576.11,354.87,397.75l12-19.74c16.65-.09,46.49-1.63,64.52-2.76l13.71,22.5C553.85,576.11,792.59,407,787.38,286.16c0,0-251.05,32.19-351.91,34.34l-7.27.12-26.37.43h-3.66Z" transform="translate(-1.03 -1.03)"/><path class="cls-2" d="M197.55,558.69c59.78,55.42,168.66,79.36,248.91,75.11C424.6,680.3,209.41,647.54,197.55,558.69Z" transform="translate(-1.03 -1.03)"/><path class="cls-3" d="M596.83,436.67c1.61-2.68,32.32-106.34,32.32-106.34l120.57-17C699,443.67,591.71,445.2,596.83,436.67Z" transform="translate(-1.03 -1.03)"/><path class="cls-3" d="M207.37,449.54C209,446.87,243.32,331,243.32,331L356,338C305.27,468.34,202.25,458.08,207.37,449.54Z" transform="translate(-1.03 -1.03)"/><path class="cls-2" d="M251.25,522.25c-49.18-12.42-71.78,15.85-88.14,51.68C172.36,523.5,206.49,498.91,251.25,522.25Z" transform="translate(-1.03 -1.03)"/>
</g>
</symbol><symbol id="emoji-icon-good" viewBox="0 0 800 800">
<g>
<defs><style>.cls-1{fill:#ffca05;}.cls-1,.cls-2{fill-rule:evenodd;}.cls-2{fill:#231f20;}</style></defs><title>good</title><path class="cls-1" d="M400,800c220.31,0,400-179.69,400-400S620.31,0,400,0,0,179.69,0,400,179.69,800,400,800Z" transform="translate(0 0)"/><path class="cls-2" d="M241.17,567.13c137.49,108.45,322.66,48.71,374.33-97.88C627.26,597.07,361.19,752.18,241.17,567.13Z" transform="translate(0 0)"/><path class="cls-2" d="M587,232.8c-53.32,40.25-64.78,48.93-91.73,100.38C552.82,326.7,589.48,320.41,644,364c-57.83-15.58-78.34-17-137.22-4.54C376.59,387,515.93,244.83,587,232.8Z" transform="translate(0 0)"/><path class="cls-2" d="M265.42,366.18a44.1,44.1,0,1,0-44.1-44.1A44.19,44.19,0,0,0,265.42,366.18Z" transform="translate(0 0)"/>
</g>
</symbol><symbol id="emoji-icon-eh" viewBox="0 0 800 800">
<g>
<defs><style>.cls-1{fill:#ffca05;}.cls-1,.cls-2{fill-rule:evenodd;}.cls-2,.cls-3{fill:#231f20;}</style></defs><title>eh</title><path class="cls-1" d="M400,800c220.31,0,400-179.69,400-400S620.31,0,400,0,0,179.69,0,400,179.69,800,400,800Z" transform="translate(0)"/><path class="cls-2" d="M323.16,291.54a44.1,44.1,0,1,1-73.2,0Z" transform="translate(0)"/><path class="cls-2" d="M642.39,291.54a44.1,44.1,0,1,1-73.2,0Z" transform="translate(0)"/><rect class="cls-3" x="137.97" y="291.54" width="201.7" height="21.92" rx="10.96" ry="10.96"/><rect class="cls-3" x="460.32" y="291.54" width="201.7" height="21.92" rx="10.96" ry="10.96"/><path class="cls-2" d="M519.81,562.11c-60.63-67-200.21-60.07-277.52-26.89C322.43,426.33,536.52,512.7,519.81,562.11Z" transform="translate(0)"/><path class="cls-2" d="M234,470.6c-9.85,49.89,19.65,71,56.38,85.52C239.39,549.53,213,516.65,234,470.6Z" transform="translate(0)"/>
</g>
</symbol><symbol id="emoji-icon-love" viewBox="0 0 800 800">
<g>
<defs><style>.cls-1{fill:#ffca05;}.cls-1,.cls-2,.cls-3{fill-rule:evenodd;}.cls-2{fill:#eb008b;}.cls-3{fill:#ec6937;}.cls-4,.cls-5{opacity:0.38;}.cls-4{fill:url(#radial-gradient);}.cls-5{fill:url(#radial-gradient-2);}</style><radialGradient id="radial-gradient" cx="241.08" cy="543.28" r="129.89" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ef4136"/><stop offset="0.33" stop-color="#ef3850" stop-opacity="0.63"/><stop offset="0.66" stop-color="#ee3167" stop-opacity="0.29"/><stop offset="0.89" stop-color="#ee2c75" stop-opacity="0.08"/><stop offset="1" stop-color="#ee2a7b" stop-opacity="0"/></radialGradient><radialGradient id="radial-gradient-2" cx="604.32" cy="522.4" r="129.89" xlink:href="#radial-gradient"/></defs><title>love2</title><path class="cls-1" d="M400,800c220.31,0,400-179.69,400-400S620.31,0,400,0,0,179.69,0,400,179.69,800,400,800Z" transform="translate(0 0)"/><path class="cls-2" d="M187.06,256.22c-122.37-41.07-243,136.67,79.51,225.89C397.8,329.52,330.14,90.7,187.06,256.22Z" transform="translate(0 0)"/><path class="cls-2" d="M593.63,236.75c-90.38-92.15-278.57,11.44-31.72,237.37C748.11,397.73,796.26,154.23,593.63,236.75Z" transform="translate(0 0)"/><path class="cls-3" d="M433.9,676.17c18.07,0,32.81-29.23,32.81-65.08S452,546,433.9,546s-32.8,29.23-32.8,65.08S415.83,676.17,433.9,676.17Z" transform="translate(0 0)"/><circle class="cls-4" cx="241.08" cy="543.28" r="129.89"/><circle class="cls-5" cx="604.32" cy="522.4" r="129.89"/>
</g>
</symbol><symbol id="emoji-icon-cute" viewBox="0 0 800 800">
<g>
<defs><style>.cls-1{fill:#ffca05;}.cls-1,.cls-2,.cls-3{fill-rule:evenodd;}.cls-2{fill:#231f20;}.cls-3{fill:#eb008b;}</style></defs><title>cute</title><path class="cls-1" d="M400,800c220.31,0,400-179.69,400-400S620.31,0,400,0,0,179.69,0,400,179.69,800,400,800Z" transform="translate(0 0)"/><path class="cls-2" d="M176.89,274.61c61.9-26.84,217.59,56.7,167.68,71.63-.15,0-117.59,21.93-133.07,23-10-8.09,61.71-28.28,103-39C264.22,299.78,249.6,283.83,176.89,274.61Z" transform="translate(0 0)"/><path class="cls-2" d="M640.51,495.86c-37,108.9-264.14,111.15-357.64,70.8l-54.34-29.92C358.92,568.44,532.08,596.16,640.51,495.86Z" transform="translate(0 0)"/><path class="cls-2" d="M666.37,274.4c-61.9-26.84-217.59,56.7-167.68,71.63.15,0,117.59,21.93,133.07,23,10-8.09-61.71-28.28-103-39C579,299.56,593.66,283.61,666.37,274.4Z" transform="translate(0 0)"/><path class="cls-3" d="M399.37,575.19c-.22,16,100.05,290.52,167.27,131.77,25.28-59.69-7-144.67-14.52-143.6C507.59,569.7,443.08,584.12,399.37,575.19Z" transform="translate(0 0)"/>
</g>
</symbol><symbol id="emoji-icon-confused" viewBox="0 0 800 800">
<g>
<defs><style>.cls-1,.cls-2,.cls-4,.cls-5{fill-rule:evenodd;}.cls-1{fill:url(#linear-gradient);}.cls-2{fill:#ec6937;}.cls-3{fill:#fff;}.cls-4{fill:none;stroke:#231f20;stroke-linecap:round;stroke-linejoin:round;stroke-width:1.5px;}.cls-5{fill:#d4f5f5;}</style><linearGradient id="linear-gradient" x1="400" y1="-98.53" x2="400" y2="701.46" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#1c75bc"/><stop offset="0.06" stop-color="#45849b"/><stop offset="0.14" stop-color="#709478"/><stop offset="0.22" stop-color="#97a359"/><stop offset="0.31" stop-color="#b7af3f"/><stop offset="0.4" stop-color="#d1b92a"/><stop offset="0.51" stop-color="#e6c119"/><stop offset="0.62" stop-color="#f4c60e"/><stop offset="0.77" stop-color="#fcc907"/><stop offset="1" stop-color="#ffca05"/></linearGradient></defs><title>confused</title><path class="cls-1" d="M400,800c220.31,0,400-179.68,400-400S620.31,0,400,0,0,179.69,0,400,179.69,800,400,800Z" transform="translate(0 0)"/><path class="cls-2" d="M327.11,602.51c27.94-16.09,113.4-16.91,148.51,4.8C650.48,715.44,711.92,431,390.78,437.9,117.94,443.77,126.24,718.16,327.11,602.51Z" transform="translate(0 0)"/><circle class="cls-3" cx="202.84" cy="298.97" r="139"/><circle class="cls-3" cx="549.37" cy="298.97" r="139"/><path class="cls-4" d="M200.07,301.63c-6.4,6.87-5.82,17.8,1.27,24.4s18,6.38,24.42-.5c12.79-13.74,11.65-35.58-2.54-48.79s-36.06-12.76-48.85,1c-19.18,20.62-17.48,53.39,3.81,73.19s54.09,19.14,73.27-1.48c25.57-27.49,23.3-71.18-5.09-97.58s-72.12-25.52-97.69,2c-32,34.36-29.13,89,6.35,122s90.15,31.9,122.11-2.46c38.36-41.23,35-106.77-7.62-146.37S161.35,188.68,123,229.91C78.23,278,82.22,354.48,131.88,400.69s126.21,44.66,171-3.45c51.15-55,46.6-142.36-10.16-195.16S148.45,151,97.3,206" transform="translate(0 0)"/><path class="cls-4" d="M549.17,293.48c-6.4,6.87-5.82,17.8,1.27,24.4s18,6.38,24.42-.5c12.79-13.74,11.65-35.59-2.54-48.79s-36.06-12.76-48.85,1C504.3,290.19,506,323,527.29,342.76s54.09,19.15,73.27-1.48c25.57-27.49,23.3-71.18-5.09-97.58s-72.12-25.52-97.69,2c-32,34.36-29.13,89,6.35,122s90.15,31.9,122.11-2.46c38.36-41.23,35-106.77-7.62-146.37s-108.18-38.28-146.54,2.95c-44.76,48.11-40.77,124.57,8.89,170.77s126.21,44.66,171-3.45c51.15-55,46.6-142.36-10.16-195.16s-144.24-51-195.39,3.93" transform="translate(0 0)"/><path class="cls-5" d="M702.49,344.46c80,58.89,33.86,119.17-2.23,101.28C672,431.75,704.74,385.24,702.49,344.46Z" transform="translate(0 0)"/><path class="cls-5" d="M296,63c-45.24,33.28-19.14,67.35,1.26,57.24C313.21,112.32,294.7,86,296,63Z" transform="translate(0 0)"/>
</g>
</symbol><symbol id="emoji-icon-notgood" viewBox="0 0 800 800">
<g>
<defs><style>.cls-1{fill:#ffca05;}.cls-1,.cls-2,.cls-3{fill-rule:evenodd;}.cls-2{fill:#231f20;}.cls-3{fill:#ec6937;}</style></defs><title>notgood</title><path class="cls-1" d="M400,800c220.31,0,400-179.69,400-400S620.31,0,400,0,0,179.69,0,400,179.69,800,400,800Z" transform="translate(0 0)"/><path class="cls-2" d="M279.6,363.42a44.1,44.1,0,1,0-44.1-44.1A44.19,44.19,0,0,0,279.6,363.42Z" transform="translate(0 0)"/><path class="cls-2" d="M509.79,358a44.1,44.1,0,1,0-44.1-44.1A44.19,44.19,0,0,0,509.79,358Z" transform="translate(0 0)"/><path class="cls-3" d="M340,628.12c20.92-12,84.5-11.86,111.19,3.59,133.2,77.12,176.91-132-63.52-126.84C183.37,509.27,189.58,714.7,340,628.12Z" transform="translate(0 0)"/>
</g>
</symbol><symbol id="emoji-icon-numb" viewBox="0 0 800 800">
<g>
<defs><style>.cls-1{fill:#ffca05;}.cls-1,.cls-2,.cls-3,.cls-4{fill-rule:evenodd;}.cls-2{fill:#ec6937;}.cls-3{fill:#d4f5f5;}.cls-4{fill:#231f20;}</style></defs><title>numb</title><path class="cls-1" d="M399.29,801.69C620,801.69,800,621.68,800,401S620,.27,399.29.27-1.42,180.28-1.42,401,178.59,801.69,399.29,801.69Z" transform="translate(1.42 -0.27)"/><path class="cls-2" d="M393.42,647.43c-72-3.32-94.38-56.55-73.51-79.87s32,3,80.06,7.09,64.67-47,89.76-10.29S465.42,650.74,393.42,647.43Z" transform="translate(1.42 -0.27)"/><path class="cls-3" d="M636.9,204.29c98.78-12.38,106.77,63.27,68.2,75.16C674.92,288.75,666.66,232.38,636.9,204.29Z" transform="translate(1.42 -0.27)"/><path class="cls-3" d="M173.9,159.93c-80.87,1.29-74.47,76.95-41.71,83.4C157.83,248.37,154.91,191.68,173.9,159.93Z" transform="translate(1.42 -0.27)"/><path class="cls-4" d="M232,374.06a44.18,44.18,0,1,0-44.18-44.18A44.27,44.27,0,0,0,232,374.06Z" transform="translate(1.42 -0.27)"/><path class="cls-4" d="M557.38,374.06a44.18,44.18,0,1,0-44.18-44.18A44.27,44.27,0,0,0,557.38,374.06Z" transform="translate(1.42 -0.27)"/>
</g>
</symbol><symbol id="emoji-icon-disgusting" viewBox="0 0 800 800">
<g>
<defs><style>.cls-1,.cls-2,.cls-3{fill-rule:evenodd;}.cls-1{fill:url(#linear-gradient);}.cls-2{fill:#231f20;}.cls-3{fill:#d4f5f5;}</style><linearGradient id="linear-gradient" x1="399.56" y1="-170.95" x2="399.56" y2="938.3" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#1c75bc"/><stop offset="0.06" stop-color="#45849b"/><stop offset="0.14" stop-color="#709478"/><stop offset="0.22" stop-color="#97a359"/><stop offset="0.31" stop-color="#b7af3f"/><stop offset="0.4" stop-color="#d1b92a"/><stop offset="0.51" stop-color="#e6c119"/><stop offset="0.62" stop-color="#f4c60e"/><stop offset="0.77" stop-color="#fcc907"/><stop offset="1" stop-color="#ffca05"/></linearGradient></defs><title>disgusting</title><path class="cls-1" d="M399.56,0C620.72,1.31,800,181.31,800,402.06S620.72,800.71,399.56,799.41-.88,618.1-.88,397.35,178.41-1.3,399.56,0Z" transform="translate(0.88)"/><path class="cls-2" d="M609.66,313.23c-53.38,40.22-64.85,48.9-91.83,100.31,57.58-6.48,94.29-12.76,148.9,30.83-57.9-15.57-78.43-17-137.38-4.53C399,467.37,538.48,325.25,609.66,313.23Z" transform="translate(0.88)"/><path class="cls-2" d="M197.45,315.63c59.77,40.22,72.61,48.89,102.82,100.31-64.48-6.48-105.58-12.76-166.72,30.83,64.83-15.57,87.82-17,153.82-4.53C433.34,469.77,277.15,327.65,197.45,315.63Z" transform="translate(0.88)"/><path class="cls-2" d="M666.08,591.76C507.49,436,576.24,704,433.73,589.95c-131.92-105.53-45.19,126.44-213.17-11.32-35.33-29-43.62-17-69.21,15.28,34.36-119.66,124.54,43.37,155.23,3.93,111-142.66,108.94-21,186.28,1.34a1.08,1.08,0,0,1-.19.2C498.43,597.63,580.71,433.16,666.08,591.76Z" transform="translate(0.88)"/><path class="cls-3" d="M499.71,162.48c98.71-12.35,106.69,63.11,68.16,75C537.7,246.73,529.44,190.5,499.71,162.48Z" transform="translate(0.88)"/><path class="cls-3" d="M141.11,230.54C39.45,256.47,58.81,329.89,101,326.34,134.09,323.55,121.94,268,141.11,230.54Z" transform="translate(0.88)"/>
</g>
</symbol><symbol id="emoji-icon-fail" viewBox="0 0 800 800">
<g>
<defs><style>.cls-1{fill:#ffca05;}.cls-1,.cls-2,.cls-3,.cls-4,.cls-5,.cls-6{fill-rule:evenodd;}.cls-2{fill:#ec6937;}.cls-3{fill:#231f20;}.cls-4{fill:#d4f5f5;}.cls-5{fill:#404041;}.cls-6{fill:#fff;}</style></defs><title>fail</title><path class="cls-1" d="M400,800c220.31,0,400-179.69,400-400S620.31,0,400,0,0,179.69,0,400,179.69,800,400,800Z" transform="translate(0)"/><path class="cls-2" d="M336.6,625.62c27.95-16.09,112.87-15.83,148.51,4.8C663,733.43,721.41,454.09,400.27,461,127.43,466.87,135.73,741.27,336.6,625.62Z" transform="translate(0)"/><path class="cls-3" d="M335.44,189c-47.94,93.65-143.31,74.23-182.49-13.55C131,297.49,349.49,318.6,335.44,189Z" transform="translate(0)"/><path class="cls-3" d="M457.77,189.14c47.94,93.65,143.3,74.23,182.49-13.55C662.24,297.66,443.72,318.77,457.77,189.14Z" transform="translate(0)"/><path class="cls-4" d="M551.47,631.18c88.7,44.8,53.16,111.9,14.59,100.25C535.88,722.32,560.45,671,551.47,631.18Z" transform="translate(0)"/><path class="cls-5" d="M358.73,369.49c9.33,0,16.94-7.37,16.94-16.4s-7.61-16.4-16.94-16.4-16.94,7.37-16.94,16.4S349.4,369.49,358.73,369.49Z" transform="translate(0)"/><path class="cls-6" d="M216.74,307.68C101.51,284.94,61,351.87,76.41,410.08,89,457.61,138.95,499.35,216,481.76c75.25-17.18,90.41-73.63,108.76-98.9s38.13-32.66,38.13-32.66C322.18,346.84,268,317.79,216.74,307.68Z" transform="translate(0)"/><path class="cls-5" d="M443.17,370.56c9.33,0,16.94-7.37,16.94-16.4s-7.61-16.4-16.94-16.4-16.94,7.37-16.94,16.4S433.84,370.56,443.17,370.56Z" transform="translate(0)"/>
</g>
</symbol></defs>
</svg><style type="text/css">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</style><script type='text/javascript' id='mediaelement-core-js-before'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script data-optimized="1" type='text/javascript' src='https://naija.yafri.ca/wp-content/litespeed/cssjs/ad9fe.js?1febe' id='mediaelement-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://naija.yafri.ca/wp-content/litespeed/cssjs/b70cf.js?a39ef' id='mediaelement-migrate-js'></script> <script type='text/javascript' id='mediaelement-js-extra'>/*  */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://naija.yafri.ca/wp-content/litespeed/cssjs/4bab9.js?86051' id='wp-mediaelement-js'></script> <script data-optimized="1" type='text/javascript' src='https://naija.yafri.ca/wp-content/litespeed/cssjs/20867.js?a7197' id='comment-reply-js'></script> <script data-optimized="1" type='text/javascript' src='https://naija.yafri.ca/wp-content/litespeed/cssjs/466f7.js?66cf4' id='tana-lib-packages-js'></script> <script data-optimized="1" type='text/javascript' src='https://naija.yafri.ca/wp-content/litespeed/cssjs/3992a.js?5815b' id='jquery-ui-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://naija.yafri.ca/wp-content/litespeed/cssjs/11fd3.js?b3a8a' id='jquery-ui-mouse-js'></script> <script data-optimized="1" type='text/javascript' src='https://naija.yafri.ca/wp-content/litespeed/cssjs/aef1e.js?e56cc' id='jquery-ui-slider-js'></script> <script data-optimized="1" type='text/javascript' src='https://naija.yafri.ca/wp-content/litespeed/cssjs/ac772.js?230dd' id='tana-scripts-js'></script> <script data-optimized="1" type='text/javascript' src='https://naija.yafri.ca/wp-content/litespeed/cssjs/44aa2.js?cbce2' id='page-links-to-js'></script> <script data-optimized="1" type='text/javascript' src='https://naija.yafri.ca/wp-content/litespeed/cssjs/5bbad.js?a0719' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.2' async='async' id='remote_sdk-js'></script> <script data-optimized="1" async="async" type='text/javascript' src='https://naija.yafri.ca/wp-content/litespeed/cssjs/7a09f.js?48e62' id='akismet-form-js'></script> <script>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</script> <script data-no-optimize="1">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</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-02-24 18:01:59 -->
<!-- Page generated by LiteSpeed Cache 3.6.2 on 2021-02-24 19:01:59 -->